iPhone-gesprekken konden worden onderschept

Door: Wouter Hoeffnagel | 13 december 2010 10:05

iPad

De iPhone is gevoelig geweest voor een kwetsbaarheid in de basebandsoftware. Hierdoor konden hackers telefoongesprekken onderscheppen en bellen op kosten van eigenaar. De problemen zijn in iOS 4.2.1 opgelost. Dit meldt de Universiteit van Luxemburg.

Bij het onderscheppen van telefoongesprekken kon het gesprek worden aangenomen voordat het toestel bij de gebruiker daadwerkelijk begon te rinkelen. Hierdoor merkte de eigenaar van de iPhone niets van de acties van de hacker. Naast de iPhone waren ook een aantal Android-toestellen gevoelig voor de kwetsbaarheid. De fout was overigens niet zo maar uit te buiten. Om gebruik te maken van de kwetsbaarheid is een basisstation nodig van ongeveer duizend euro. Het hacken van de toestellen is hierdoor alleen weg gelegd voor hackers die bereid zijn flink te investeren in apparatuur. De kans dat je slachtoffer bent geworden van deze kwetsbaarheid is hierdoor niet erg groot. Aangezien de kwetsbaarheid is verholpen in iOS 4.2.1. zijn iPhones die gebruik maken van een oudere iOS-versie wel gevoelig voor de fout. Om te voorkomen dat je slachtoffer kan worden zul je moeten updaten naar de laatste versie van het besturingssysteem.

0 Reacties op: iPhone-gesprekken konden worden onderschept

  • Om te reageren moet je ingelogd zijn. Nog geen account? Registreer je dan en praat mee!
  • Er zijn nog geen reacties op dit artikel.

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.